SAFETY INSTRUCTIONS

NOTICE FOR CUSTOMERS IF YOUR UNIT IS EQUIPPED WITH A POWER CORD.
WARNING: THIS APPLIANCE SHALL BE CONNECTED TO A MAINS SOCKET OUTLET WITH A PROTECTIVE EARTHING CONNECTION.

The cores in the mains lead are coloured in accordance with the following code:

- GREEN and YELLOW - Earth
- BLUE - Neutral
- BROWN - Live

As colours of the cores in the mains lead of this appliance may not correspond with the coloured markings identifying the terminals in your plug, proceed as follows:

- The core which is coloured green and yellow must be connected to the terminal in the plug marked with the letter E, or with the earth symbol, or coloured green, or green and yellow.
- The core which is coloured blue must be connected to the terminal marked N or coloured black.
- The core which is coloured brown must be connected to the terminal marked L or coloured red.

This equipment may require the use of a different line cord, attachment plug, or both, depending on the available power source at installation.

If the attachment plug needs to be changed, refer servicing to qualified service personnel who should refer to the table below.

The green/yellow wire shall be connected directly to the units chassis.

<table>
<thead>
<tr>
<th>CONDUCTOR</th>
<th>WIRE COLOR</th>
<th>Normal As</th>
</tr>
</thead>
<tbody>
<tr>
<td>L</td>
<td>LIVE</td>
<td>BROWN</td>
</tr>
<tr>
<td>N</td>
<td>NEUTRAL</td>
<td>BLACK</td>
</tr>
<tr>
<td>E</td>
<td>EARTH GND</td>
<td>GREEN/YEL</td>
</tr>
<tr>
<td></td>
<td>WHITE</td>
<td>GREEN</td>
</tr>
</tbody>
</table>

WARNING: If the ground is defeated, certain fault conditions in the unit or in the system to which it is connected can result in full line voltage between chassis and earth ground. Severe injury or death can then result if the chassis and earth ground are touched simultaneously.

U.K. MAINS PLUG WARNING

A molded mains plug that has been cut off from the cord is unsafe. Discard the mains plug at a suitable disposal facility.

NEVER UNDER ANY CIRCUMSTANCES SHOULD YOU INSERT A DAMAGED OR CUT MAINS PLUG INTO A 13 AMP POWER SOCKET. Do not use the mains plug without the fuse cover in place. Replacement fuse covers can be obtained from your local retailer. Replacement fuses are 13 amps and MUST be ASTA approved to BS1362.

WARNING FOR YOUR PROTECTION READ THE FOLLOWING:

KEEP THESE INSTRUCTIONS

HEED ALL WARNINGS

FOLLOW ALL INSTRUCTIONS

THE APPARATUS SHALL NOT BE EXPOSED TO DRIPPING OR SPLASHING LIQUID AND NO OBJECT FILLED WITH LIQUID, SUCH AS VASES, SHALL BE PLACED ON THE APPARATUS.

CLEAN ONLY WITH A DRY CLOTH.

DO NOT BLOCK ANY OF THE VENTILATION OPENINGS. INSTALL IN ACCORDANCE WITH THE MANUFACTURER’S INSTRUCTIONS.

DO NOT INSTALL NEAR ANY HEAT SOURCES SUCH AS RADIATORS, HEAT REGISTERS, STOVES, OR OTHER APPARATUS (INCLUDING AMPLIFIERS) THAT PRODUCE HEAT.

ONLY USE ATTACHMENTS/ACCESSORIES SPECIFIED BY THE MANUFACTURER.

UNPLUG THIS APPARATUS DURING LIGHTNING STORMS OR WHEN UNUSED FOR LONG PERIODS OF TIME.

Do not defeat the safety purpose of the polarized or grounding-type plug. A polarized plug has two blades and a third grounding prong. The wide blade or third prong are provided for your safety. If the provided plug does not fit your outlet, consult an electrician for replacement of the obsolete outlet.

Protect the power cord from being walked on or pinched particularly at plugs, convenience receptacles, and the point where they exit from the apparatus.

Use only with the cart, tripod bracket, or table specified by the manufacturer, or sold with the apparatus. When a cart is used, use caution when moving the cart/apparatus combination to avoid injury from tip-over.

Refer all servicing to qualified service personnel. Servicing is required when the apparatus has been exposed to rain or moisture, the apparatus has been dropped, liquid has been spilled, or objects have fallen into the apparatus, the apparatus has been exposed to rain or moisture, does not operate normally, or has been dropped.

POWER ON/OFF SWITCH: The Power switch used in this piece of equipment DOES NOT break the connection from the mains.

MAINS DISCONNECT: The plug shall remain readily operable. For rack-mount or installation where plug is not accessible, an all-pole mains switch with a contact separation of at least 3 mm in each pole shall be incorporated into the electrical installation of the rack or building.

FOR UNITS EQUIPPED WITH EXTERNALLY ACCESSIBLE FUSE RECEPTACLE: Replace fuse with same type and rating only.

MULTIPLE-INPUT VOLTAGE: This equipment may require the use of a different line cord, attachment plug, or both, depending on the available power source at installation. Connect this equipment only to the power source indicated on the equipment rear panel. To reduce the risk of fire or electric shock, refer servicing to qualified service personnel or equivalent.

If connected to 240V supply, a suitable CSA/UL certified power cord shall be used for this supply.
IMPORTANT SAFETY INSTRUCTIONS

DECLARATION OF CONFORMITY

Manufacturer’s Name: Lexicon Professional
Manufacturer’s Address: 8760 S. Sandy Parkway
                        Sandy, Utah 84070, USA

declares that the product:

Product name: Lexicon IO42
Product option: all (requires Class II power adapter that conforms
to the requirements of EN60065, EN60742, or equivalent.)

conforms to the following Product Specifications:

Safety: IEC 60065-01+Amd 1
EMC: EN 55022:2006
      EN 55024:1998
      FCC Part 15

Supplementary Information:

The product herewith complies with the requirements of the:
Low Voltage Directive 2006/95/EC
EMC Directive 2004/108/EC
RoHS Directive 2002/95/EC
WEEE Directive 2002/96/EC
EC Regulation 278/2009

is designed, produced, and classified as Professional Audio Equipment and thus is exempt from this Directive.

Roger Johnsen
Director, Engineering
Signal Processing
8760 S. Sandy Parkway
Sandy, Utah 84070, USA
Date: April 28, 2011

European Contact: Your local Lexicon Sales and Service Office or

Harman Signal Processing
8760 S. Sandy Parkway
Sandy, Utah
84070 USA
Ph: (801) 566-8800
Fax: (801) 568-7583

DECLARATION OF CONFORMITY

Manufacturer’s Name: Lexicon Professional
Manufacturer’s Address: 8760 S. Sandy Parkway
                        Sandy, Utah 84070, USA

declares that the product:

Product name: Lexicon IO42
Product option: all (requires Class II power adapter that conforms
to the requirements of EN60065, EN60742, or equivalent.)

conforms to the following Product Specifications:

Safety: IEC 60065-01+Amd 1
EMC: EN 55022:2006
      EN 55024:1998
      FCC Part 15

Supplementary Information:

The product herewith complies with the requirements of the:
Low Voltage Directive 2006/95/EC
EMC Directive 2004/108/EC
RoHS Directive 2002/95/EC
WEEE Directive 2002/96/EC
EC Regulation 278/2009

is designed, produced, and classified as Professional Audio Equipment and thus is exempt from this Directive.

Roger Johnsen
Director, Engineering
Signal Processing
8760 S. Sandy Parkway
Sandy, Utah 84070, USA
Date: April 28, 2011

European Contact: Your local Lexicon Sales and Service Office or

Harman Signal Processing
8760 S. Sandy Parkway
Sandy, Utah
84070 USA
Ph: (801) 566-8800
Fax: (801) 568-7583

ELECTROMAGNETIC COMPATIBILITY

This device complies with part 15 of the FCC Rules and the Product Specifications noted on the Declaration
of Conformity. Operation is subject to the following two conditions:

• this device may not cause harmful
  interference, and
• this device must accept any interference received, including interference that may cause undesired operation.

Operation of this unit within significant electromagnetic fields should be avoided.
• use only shielded interconnecting cables.

If you want to dispose this product, do not mix it with general household waste. There is a
separate collection system for used electronic products in accordance with legislation that
requires proper treatment, recovery and recycling.

Private household in the 25 member states of the EU, in Switzerland and Norway may return their used
electronic products free of charge to designated collection facilities or to a retailer (if you purchase a similar
new one).

For Countries not mentioned above, please contact your local authorities for a correct method of disposal.

By doing so you will ensure that your disposed product undergoes the necessary treatment, recovery and
recycling and thus prevent potential negative effects on the environment and human health.
Service Info

If you require technical support, contact Lexicon® Professional Customer Service. Be prepared to accurately describe the problem. Know the serial number of your unit, found on a sticker attached to the bottom of the IO 42. If you have not already taken the time to fill out your warranty registration card and send it in, please do so now.

Before you return a product to the factory for service, we recommend you refer to the manual. Make sure you have correctly followed installation steps and operation procedures. If you are still unable to solve a problem, contact our Customer Service Department at (801) 568-7660 for consultation. If you need to return a product to the factory for service, you MUST contact Customer Service to obtain a Return Authorization Number. No returned products will be accepted at the factory without a Return Authorization Number. Please refer to the Warranty information on the following page, which extends to the first end-user. After expiration of the warranty, a reasonable charge will be made for parts, labor, and packing if you choose to use the factory service facility. In all cases, you are responsible for transportation charges to the factory. Lexicon Professional will pay return shipping if the unit is still under warranty.

Use the original packing material if it is available. Mark the package with the name of the shipper and with these words in red: DELICATE INSTRUMENT, FRAGILE! Insure the package properly. Ship prepaid, not collect. Do not ship parcel post.

Warranty

This warranty is valid only for the original purchaser and only in the United States.

1. The warranty registration card that accompanies this product must be mailed (or online registration must be completed at www.lexiconpro.com) within 30 days after purchase date to validate this warranty. Proof-of-purchase is considered to be the burden of the consumer.

2. Lexicon Professional warrants this product, when bought and used solely within the U.S., to be free from defects in materials and workmanship under normal use and service.

3. Lexicon Professional’s liability under this warranty is limited to repairing or, at our discretion, replacing defective materials that show evidence of defect, provided the product is returned to Lexicon Professional WITH RETURN AUTHORIZATION from the factory, where all parts and labor will be covered up to a period of 1 year. A Return Authorization number must be obtained from Lexicon Professional by telephone. The company shall not be liable for any consequential damage as a result of the product’s use in any circuit or assembly.

4. Lexicon Professional reserves the right to make changes in design or make additions to or improvements upon this product without incurring any obligation to install the same additions or improvements on products previously manufactured.

5. The foregoing is in lieu of all other warranties, expressed or implied, and Lexicon Professional neither assumes nor authorizes any person to assume on its behalf any obligation or liability in connection with the sale of this product. In no event shall Lexicon Professional or its dealers be liable for special or consequential damages or from any delay in the performance of this warranty due to causes beyond its control.
Table of Contents

IMPORTANT SAFETY INSTRUCTIONS ..................................... 2
SERVICE INFO ..................................................................... 4
WARRANTY .......................................................................... 4

INTRODUCTION ................................................................... 1
  Features ........................................................................... 1
  Unpacking your IO 42 Desktop Recording Interface .... 2
  Included Items ................................................................... 2
  System Requirements ..................................................... 2

FRONT PANEL ...................................................................... 3

REAR AND SIDE PANELS ...................................................... 6

CONNECTING THE IO 42...................................................... 8
  Microphones ................................................................... 8
  Line Level Sources ......................................................... 8
  Instruments ..................................................................... 8
  Computer/Digital Audio Workstation (DAW) ............... 8
  Headphones ..................................................................... 8
  Monitor Speakers .......................................................... 8
  Example Connections .................................................... 9

IO 42 EXAMPLE PROJECT - RECORDING A GUITAR .......... 10
  Install Drivers, Control Software, and Cubase® LE ...... 10
    Activate Cubase LE....................................................... 10
  Set Up Windows® Audio and MIDI (Optional) .... 11
  Example Project Connections ........................................ 12
    Connect the Guitar ..................................................... 13
    Connect the Headphones ........................................... 14
    Connect the Computer ............................................... 15
  Listen to the Guitar Input (Direct) ............................ 15
  Set Up Cubase® LE for IO 42 (Windows®) ................. 16
  Set Up Cubase® LE for IO 42 (Mac®) .......................... 17
  Record a Track in Cubase® LE ................................. 18
    Create a New Project ............................................... 18
    Start Recording ......................................................... 19
    Listen to the Recording ............................................. 19
    Audio Mixdown ......................................................... 20
    Options and Features in Cubase LE ....................... 20
    Using the Pantheon II Reverb in Cubase LE ......... 20

BLOCK DIAGRAM ................................................................. 21

SPECIFICATIONS ................................................................ 23
Congratulations and thank you for purchasing the Lexicon® IO 42 desktop recording interface!

The patent-pending IO 42 design fits where it makes the most sense, between your keyboard and monitor. With all monitor and input level controls at your fingertips, you'll wonder why no one ever thought of it before.

Featuring newly designed dbx® 60V high-voltage, ultra-low noise microphone preamps on every channel, the IO 42 is more than equipped to provide professional recordings that keep your music sounding its best. The preamps run on a 60V supply to guarantee stability and provide you with a superior recording across a wide dynamic range. Performance driven A/D - D/A converters ensure pristine 24bit/96kHz audio to capture every subtle detail of your performance.

The Lexicon name is synonymous with “the world's best reverb.” The Pantheon™ II VST/AU reverb plug-in features 6 reverb types with 16 adjustable parameters, and 35 factory presets that range from Vocal to Live Sound and Special Effects. It’s easy to complete your mix and make your music sound its best with the exquisitely rich, full reverb that made Lexicon famous.

Features

- dbx® high-voltage, ultra-low noise microphone preamps
- 4 analog combi-jacks for mic/line inputs
- 2 side panel ¼” instrument inputs
- 2 analog ¼” TRS outputs
- 2 headphone outputs with dedicated volume controls
- Stereo S/PDIF digital I/O
- MIDI in and out
- USB 2.0 Audio Interface
- 44.1 to 96KHz sample rates, 24 bit conversion
Unpacking your IO 42 Desktop Recording Interface

Each IO 42 desktop recording interface is shipped in one carton, containing the IO 42 unit and a software DVD for Windows® and Macintosh® systems. After unpacking, save all the packaging materials in case you ever have to ship the unit. Thoroughly inspect the IO 42 unit and packing materials for signs of damage. Report any shipment damage to the carrier that delivered the product or dealer from whom you purchased the product at once.

Included Items

- IO 42 Desktop Recording Interface
- Installer DVD containing drivers, the Lexicon Pantheon II reverb plug-in, the XILS3 SE plug-in, Cubase LE Recording Software, and ToonTrack® EZ Drummer Lite for Mac® and Windows®
- USB cable
- Lexicon Professional warranty registration
- Power Supply

**NOTE:** The full Cubase LE manual is located on the software DVD.

System Requirements

Powerful software for audio recording requires a powerful computer with the right operating system software, processor and memory. Most computers currently sold already meet these requirements, or can be upgraded to be compatible with the IO 42. As with all such systems, adding more RAM than the minimum will allow you to do more processing and improve performance.

**Windows® Vista, XP, 7 (Minimum System Requirements)**

- Multicore processor
- 1GB RAM
- Display Resolution 1024 x 768 pixels
- DVD-ROM drive
- Internet access required for software license activation

**Mac® (Minimum System Requirements)**

- Intel® processor
- 1 GB RAM
- OS X Version 10.4.9 or higher
- Display Resolution 1024 x 768 pixels
- DVD-ROM drive
- Internet access required for software license activation

**Note:** Adobe Reader is required to view the pdf documents on the DVD.
1. INPUT LEVEL LEDS
These indicate signal level for each input by showing the remaining headroom before clipping. Their values are:
- Red: Clipping
- Yellow: –3dB
- Green: –6dB
- Green: –9dB
- Green: –12dB
- Green: –18dB
- Green: –24dB
- Green: –36dB

2. OUTPUT LEVEL LEDS
These indicate signal level for each output by showing the remaining headroom before clipping. Their values are:
- Red: Clipping
- Yellow: –3dB
- Green: –6dB
- Green: –9dB
- Green: –12dB
- Green: –18dB
- Green: –24dB
- Green: –36dB

3. PHONES 1 AND PHONES 2 LEVEL KNOBS
Adjust headphone output signal level here. The Phones 1 knob controls the Phones 1 level, and the Phones 2 knob controls the Phones 2 level.

4. MIC/LINE/INST 1 GAIN KNOB
Adjusts the input gain level for Mic/Line 1 or Instrument 1.

5. INSTRUMENT 1 LED
Lights when a 1/4” plug is inserted into the Instrument 1 jack on the right side panel.
6. STEREO BUTTON AND STEREO LED - MIC/LINE/INST 1 AND
MIC/LINE/INST 2
This button toggles between Stereo mode and Mono mode for the Mic/
Line 1 input (or Instrument 1 input) and Mic/Line 2 input (or Instrument 2
input). The LED lights when Stereo mode is on.

In **Stereo mode** (Stereo LED is on), the Instrument 1 and Mic/Line 1 input
signals are sent to the Left Main Out, while the Instrument 2 and Mic/Line
2 input signals are sent to the Right Main Out.

In **Mono mode** (Stereo LED is off), each pair of input signals is mixed
together and sent to the Left and Right Main Outs as a mono signal. One
pair includes Instrument 1 or Mic/Line 1 and Instrument 2 or Mic Line 2.

7. 48V LED
Lights when phantom power is active for the Mic/Line 1 and 2 input pair.
Phantom power can be turned on for any combi-jack input pair via the 48V
buttons on the back panel. Dynamic microphones do not require phantom
power to operate. Most condenser microphones do require phantom power
to operate. If you are unsure about the phantom power requirements for
your microphone, consult your microphone's documentation or contact the
manufacturer.

8. INSTRUMENT 2 LED
Lights when a 1/4” plug is inserted into the Instrument 2 jack on the right
side panel.

9. MIC/LINE/INST 2 GAIN KNOB
Adjusts the input gain level for Mic/Line 2 or Instrument 2.

10. MIC/LINE 3 GAIN KNOB
Adjusts the input gain level for Mic/Line 3.

11. STEREO BUTTON AND STEREO LED - MIC/LINE 3 AND MIC/LINE 4
This button toggles between Stereo mode and Mono mode for the Mic/
Line 1 input (or Instrument 1 input) and Mic/Line 2 input (or Instrument 2
input). The LED lights when Stereo mode is on.

In **Stereo mode** (Stereo LED is on), the Mic/Line 3 input signal is sent to
the Left Main Out, while the Mic/Line 4 input signal is sent to the Right
Main Out.

In **Mono mode** (Stereo LED is off), each pair of input signals is mixed
together and sent to the Left and Right Main Outs as a mono signal. One
pair includes Mic/Line 3 and Mic/Line 4.

12. 48V LED
Lights when phantom power is active for the Mic/Line 3 and 4 input pair.
Phantom power can be turned on for each combi-jack input pair via the 48V
buttons on the back panel. Dynamic microphones do not require phantom
power to operate. Most condenser microphones do require phantom power
to operate. If you are unsure about the phantom power requirements for
your microphone, consult your microphone's documentation or contact the
manufacturer.
13. MIC/LINE 4 GAIN KNOB
Adjusts the input gain level for Mic/Line 4.

14. OUTPUT LEVEL KNOB
Controls the Left and Right Main output level.

15. S/PDIF LED
Lights when a valid S/PDIF signal is present at the IO 42’s S/PDIF Input. Note that a connection to S/PDIF can only be made when a USB connection is established.

16. MONITOR MIX KNOB
The IO 42 unit gives you the ability to hear your analog input signals directly and immediately while recording without having to adjust levels in software and before the delay caused by digital converters and computer recording latency. This zero-latency analog monitoring is controlled by the Monitor Mix knob, which you can use to adjust the blend between the live analog inputs (called “Direct”) and any sounds coming back from the computer via USB (“Playback”). To hear only the live source input signals plugged into the 42, turn the Mix knob fully left to Direct. To hear only the mix from the computer, turn the Mix knob fully right to Playback. The output from the Monitor Mix control is routed to the Line and Headphone outputs.

17. USB LED
Lights when a USB connection is detected.
1. **INSTRUMENT 1 AND INSTRUMENT 2 INPUTS**
These unbalanced inputs accept 1/4” connectors and support instrument level sources (including guitars). Note that when the Instrument 1 input is connected, the Mic/Line input 1 is disabled. The same is true for the Instrument 2 and Mic/Line 2 inputs: when the Instrument is connected, the Mic/Line is disabled.

2. **POWER SWITCH**
Turns the IO 42 power on and off.

3. **POWER JACK**
Use only the included power supply.

4. **USB PORT**
The USB Port is used to connect the 42 to your computer. A standard USB cable is included. The 42 is only compatible with USB 2.0.

5. **MIDI IN AND OUT**
The MIDI jacks provide MIDI input and MIDI output to and from your computer. Connect your MIDI keyboards, sound modules, and external controllers here.

6. **S/PDIF IN AND OUT**
The S/PDIF in and out ports are unbalanced phono (RCA) connectors that transmit and receive either a 16-bit or 24-bit two-channel audio stream. S/PDIF ports may be found on many professional and consumer CD and digital audio recorders. It is recommended to use 75-Ohm coaxial cable for S/PDIF transfers and keep the cable length to a maximum of 10 meters to minimize interference and data dropout.

7. **MAIN OUTPUTS**
These outputs support balanced TRS or unbalanced TS ¼” connections. These outputs can be connected to a mixing board, power amplifier, powered studio monitors, recorder, or another line level input. When connecting to other balanced equipment, use balanced cables for best performance.
8. MIC/LINE INPUTS 1–4
These balanced inputs accept XLR or 1/4” connectors, and support mic and line level sources. Note that when the Instrument 1 input is connected, the Mic/Line input 1 is disabled. The same is true for the Instrument 2 and Mic/Line 2 inputs: when the Instrument is connected, the Mic/Line is disabled.

9. 48V PHANTOM POWER BUTTON - MIC/LINE 1 AND MIC/LINE 2
This enables the phantom power to the Mic/Line 1 and Mic/Line 2 inputs. When it’s on, the +48V LED between Mic/Line/Inst Gain knobs 1 and 2 lights on the front panel. Dynamic microphones do not require phantom power to operate. Most condenser microphones do require phantom power to operate. If you are unsure about the phantom power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer. This switch should be OFF if you are connecting any line-level source to the Mic In jacks.

10. 48V PHANTOM POWER BUTTON - MIC/LINE 3 AND MIC/LINE 4
This enables the phantom power to the Mic/Line 3 and Mic/Line 4 inputs. When it’s on, the +48V LED between Mic/Line/Inst Gain knobs 3 and 4 lights on the front panel. Dynamic microphones do not require phantom power to operate. Most condenser microphones do require phantom power to operate. If you are unsure about the phantom power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer. This switch should be OFF if you are connecting any line-level source to the Mic In jacks.

11. HEADPHONE 1 AND HEADPHONE 2 JACKS
The Headphone outputs accommodate stereo headphones with a 1/4” stereo plug. These outputs are the same as those sent to the Main Outputs, but with their own independent level controls.
Connecting the IO 42

Microphones
Plug an XLR cable directly from a microphone into the desired Mic/Inst input on the IO 42 rear panel.

If your microphone requires phantom power, first make sure the microphone is connected, then press the +48V button/LED for the corresponding input pair on the rear panel. If your mics don’t need phantom power, it is best to leave it off.

Note: Some microphones can be damaged by +48V phantom power. Consult your microphone’s documentation before enabling +48V phantom power.

Line Level Sources
Line level sources include keyboards, drum machines, CD players, and external microphone preamps and effects. Plug a 1/4” TS (unbalanced) or TRS (balanced) cable directly from the line level source into the desired Mic/Inst input on the IO 42 rear panel.

Instruments
The Instrument jacks on the right side panel accept signals from instruments like electric guitars and basses. Plug a standard unbalanced 1/4” TS (instrument) cable directly from the instrument into one of the Instrument input jacks on the right side panel of IO 42.

Computer/Digital Audio Workstation (DAW)
Connect your computer’s USB port to the USB port on the IO 42 rear panel using a standard USB cable (included).

Headphones
Connect headphones to the Headphone jack(s) located on the left side panel. The Headphone jacks accept 1/4” TRS connectors. Adjust headphone volume with the Phones 1 or Phones 2 Level knobs.

Monitor Speakers
Using ¼” cables, connect the L/R Main Output jacks on the rear panel to the appropriate inputs on your mixer, power amp, or powered monitors. Adjust the output volume with the Output Level knob. When connecting to other balanced equipment, use balanced cables for best performance.
IO 42 Example Project - Recording a Guitar

Follow the steps in this example to start using the IO 42 and become familiar with it. This example uses Cubase® LE, but the IO 42 works with many DAW applications.

Install Drivers, Control Software, and Cubase® LE

1. Insert the DVD into your DVD-ROM drive. The Installer should start automatically.

   If the Installer doesn't start automatically, you can start it manually by opening the appropriate file on the DVD:

   Mac®: Open Me
   Windows®: InstallationMenu.exe

2. Once the Installer is open, follow the on-screen instructions to install the software you wish to use.

   Note: You must install the IO 42 Drivers to use the IO 42 with Cubase® LE. You must also install Cubase LE to follow the steps in the example project on the following pages.

   The latest drivers can also be downloaded from www.lexiconpro.com.

Activate Cubase LE

1. Install Cubase LE.
2. Start Cubase LE and click ‘Register Now’ or go to www.steinberg.net/en/mysteinberg
3. Create a MySteinberg account (follow onscreen instructions) and log on to MySteinberg.
4. Click on your version of Cubase LE in the Activation & Reactivation section then click ‘More’ in the Permanent Activation section.
5. Type in your Soft-eLicense Number (Sel Nr.). This number can be found in the eLicenser Control Center in the following locations:
   Windows: Start > All Programs > Syncrosoft > eLicenser Control Center.
   Mac: Applications > eLicenser Control Center.
6. Select Lexicon in the Hardware Manufacturer field and click ‘Request Activation Code’.
7. Copy your Activation code.
8. Go back to the eLicenser Control Center window (from step 5) and click ‘Enter Activation Code’.
9. Type in your activation code, click ‘Continue’, then click ‘Download License’.
10. Once the license has downloaded, click ‘Close’.
Set Up Windows® Audio and MIDI (Optional)

When the Drivers and Control Software were installed, Windows may have automatically selected them as your default audio and MIDI outputs. This means that your Windows sounds will be sent to the IO 42 rather than your computer's sound card. We need to check if these have been changed and return the settings to what they were before.

1. Select **Start > Control Panel > Sound and Audio Devices (XP) or Hardware and Sound (Vista/7)**.
2. Select the **Audio** tab (XP) or **Manage Audio Devices (Vista/7)**.
3. Under **Sound Playback > Default device (XP)**, or **Playback (Vista/7)**, make sure your computer’s sound card is selected as the default device.
4. Under **Sound Recording > Default device (XP)**, or **Recording (Vista/7)**, make sure your computer’s sound card is selected as the default device.

Under MIDI **Music Playback > Default device**, open the pull-down menu and make sure Microsoft GS Wavetable Synth is selected as the default device (XP only).
Example Project Connections

- Monitor
- PC or Mac
- USB Cable
- Instrument
- 1/4" Instrument Cable
- Headphone Output
- Headphones
**Connect the Guitar**

1. Turn the **Mic/Line/Inst 1** knob all the way down.

Connect your guitar to the **Instrument 1** input on the right side panel.
**Connect the Headphones**

2. Turn the **Phones 1** knob all the way down.

3. Connect your headphones to the **Phones 1** jack on the left side panel.
Connect the Computer
Connect your computer’s USB port to the USB port on the IO 42 rear panel using a standard USB cable (included).

Listen to the Guitar Input (Direct)
1. Put on the headphones
2. Set the monitor mix to 12:00. This will let you hear an equal blend of the signals going into the IO 42 as well as signals coming from Cubase.
3. Play the guitar and turn up the line 1 input level until you see signal on the line 1 input meter.
4. Gradually turn up the Phones 1 knob until you reach a comfortable listening level.
Set Up Cubase® LE for IO 42 (Windows®)

1. Make sure the included USB cable is connected to your computer and to the IO 42 and the IO 42 is turned on.

2. Start Cubase® LE (from the Start menu under Lexicon®).

3. If you see the warning shown below, click OK.

4. Once you are in Cubase LE, go to Devices>Device Setup.

5. Under Devices, click on VST Audio System and select Lexicon IO 42 from the ASIO Driver pull-down menu if it is not already selected. Click on Switch to switch the driver, then click OK in the Device Setup dialog. You are now ready to begin recording using your IO 42 and Cubase LE.

Note: In many cases you can improve performance by selecting a higher latency setting from the System Performance drop-down menu on the ASIO control panel (Devices > Device Setup > Lexicon IO 42 > Control Panel > ASIO).
1. Make sure the included USB cable is connected to your computer and to the IO 42, the Mixer is open, and the IO 42 is turned on.

2. Open Cubase LE (located in the Applications folder), and go to **Devices>Device Setup** as shown below.

3. Click **VST Audio System** and select **Lexicon IO 42** as the ASIO Driver if it is not already selected.

4. Cubase® LE will now ask you if you would like to switch the driver. Select **Switch** then **OK**.

5. Ensure the driver is loaded by clicking **Reset**. Then click **OK**.

**Mac® OS 10.4.x users only**: After selecting Lexicon X4 as the ASIO Driver, you may need to verify that your device inputs are active. To do this, follow these steps:

1. Select **Device>VST Connections** from the menu bar.
2. When the VST Connections panel appears, click the **Inputs** tab.
3. The box under the Audio Device column may say "**Not Connected**". If it does, click in this box and select **Lexicon IO 42** to enable the IO 42 inputs.
4. Close the VST Connections window.

You are now ready to start recording with Cubase LE, described in the next section,
Record a Track in Cubase® LE

Create a New Project
2. Select Lexicon IO 42 Mono In and click OK.
3. Select a project folder and click Choose.
4. Add a mono track by clicking Project -> Add Track -> Audio. Choose the Mono configuration and click OK.
5. In the Audio 1 window, the Record Enable button should already be red. If it isn’t, click it so that it turns red.

6. In the Audio 1 window, click the Input Monitoring button so that it is not lit.
Start Recording
1. Click the **Record** button on Cubase® LE's Transport control.

![Record Button]

2. Play the guitar.
3. When you are finished recording press the **Stop** button.

![Stop Button]

Listen to the Recording
1. In Cubase, click the **Go to Zero** button.

![Go to Zero Button]

2. Turn the **Phones 1** knob all the way down.
3. Put on the headphones.
4. In Cubase, click the **Play** button.

![Play Button]

5. On the IO 42, gradually turn up the **Phones 1** knob until you reach a comfortable listening level.

Once you add a track to your Cubase project the Input Routing field will default to IO 42 In 1. However if you connect instruments to other inputs on the IO 42 you will need to change the input routing for the track you are recording onto. Please refer to the chart below to see how the input routing labels in Cubase LE correspond to the physical inputs on the IO 42.

<table>
<thead>
<tr>
<th>IO 42 Input</th>
<th>Input Routing Labels for Mono Tracks in Cubase LE (When using the Lexicon® IO 42 Mono In Project Template)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>IO 42 In 1</td>
</tr>
<tr>
<td>2</td>
<td>IO 42 In 2</td>
</tr>
<tr>
<td>3</td>
<td>IO 42 In 3</td>
</tr>
<tr>
<td>4</td>
<td>IO 42 In 4</td>
</tr>
</tbody>
</table>
Audio Mixdown

You can use the audio mixdown function in Cubase® LE to create a .wav file from your Cubase project. The .wav file can then be burned onto a CD or played using your computer’s media player. Cubase LE does not mixdown to mp3 format; however, you can use other software to convert a .wav file to mp3 format.

To mixdown your project, you will first need to set the left and right locators; one way to set the locators is to press [Ctrl] + [A] on your computer’s keyboard and then press [P]. You can also click and drag either of the markers to the desired position.

Once the locaters are set, go to File > Export > Audio mixdown. Click on the ‘Choose’ button and name the file in the ‘File name:’ field and select the location that you want the .wav file to be saved to in the ‘Look in’ field and click the ‘Save’ button. The file must first be saved onto your computer’s hard drive before it can be burned onto a CD.

Next, select Wave File (.wav) in the ‘File Format’ field, set ‘Sample Rate’ to 44.1 kHz, set ‘Bit Depth’ to 16 bit, and click Export.

Options and Features in Cubase LE

Cubase LE contains many advanced features and options for recording, editing and mixing audio. To learn more about these features please see the Getting started and Operation Manual sections found in Cubase LE under Help > Documentation.

Using the Pantheon II Reverb in Cubase LE

The Pantheon reverb can be set up in Cubase LE in two ways: as an insert on an audio track, or as an insert on an FX channel.

To use the Pantheon as an insert on an audio track:
1. Make sure the IO 42 is powered on and connected to your computer (Pantheon II will function only when an IO device is detected).
2. Click the Inserts tab for the channel on which you wish to insert the Pantheon II reverb.
3. Click in a blank slot and choose Earlier VST Plug-ins > Lexicon > Pantheon II. You will hear the Pantheon II reverb only on the audio track on which it was inserted.

To use the Pantheon II as an insert on FX Channel:
1. Make sure the IO 42 is powered on and connected to your computer (Pantheon II will function only when an IO device is detected).
2. Add an FX channel. To do this, go to Project > Add track > FX Channel, then click on the Inserts tab for the FX Channel.
3. Click in a blank slot and choose Earlier VST Plug-ins > Lexicon > Pantheon II.
4. Click the Sends tab for any audio track that you would like to affect with reverb.
5. Click in a blank slot and set the output to FX-1 Pantheon II.
6. Click on the Power button and set the send level to the desired position. Any number of audio tracks can send signal to the FX channel.
Specifications

Microphone Inputs: Female XLR Pin 2 Hot
Input Impedance: 3kΩ balanced
Phantom Power: +48 Volts
Maximum gain: +58 dB
E.I.N. (at max gain): -126 dBu @ 58dB gain typical (150Ω source)
-129 dBu @ 58dB gain typical A-weighted (150Ω source)
Maximum Input Level: +14 dBu at minimum gain
Frequency Response: +0/-1 dB, 20Hz - 20kHz
THD+N: <0.02%, 20Hz - 20kHz (mic input to main output)
<0.015%, 1kHz, -6 dBu input level

Line Inputs: 1/4" TRS balanced or unbalanced
Input Impedance: 20kΩ balanced, 13kΩ unbalanced
Maximum Input Level: +32 dBu
Frequency Response: +0/-1.5 dB, 20Hz - 20kHz (reference 1kHz)
THD+N: <0.05%, 20Hz - 20kHz (line input to main output)

Instrument Input: 1/4" TS unbalanced
Input Impedance: 1MΩ
Maximum Input Level: +13 dBu
Frequency Response: +0/-2 dB, 20Hz - 20kHz (instrument input to main output)
THD+N: <0.05%, 20Hz - 20kHz, +4 dBu

Line Outputs: 1/4" TRS balanced or unbalanced
Level: >=+18 dBu maximum
Impedance: 32Ω Balanced, 16Ω Unbalanced
Headphone Output: 1/4" stereo jack 350mW per channel at 50Ω

MIDI Interface: 5 pin DIN connectors for MIDI in and MIDI out (5 volt signal)
Sample Rate: 44.1, 48, 88.2, or 96 kHz (determined by computer application)
(44.1 kHz sample rate)
D/A (24 Bit) 110 dB typical, A-weighted, 20Hz - 20kHz
A/D/A (24 Bit) 102 dB typical, A-weighted, 20Hz - 20kHz

Power Requirements: *IMPORTANT NOTE: There are two different models of the IO 42. Ensure that you properly match the power requirements screening on the back panel of the IO 42 with the corresponding adapter model listed below.

9 VAC 2.1 A 18 W*
Power adaptors available for:
Japan: 100 VAC, 50/60 Hz Adapter: PSS3-JA*
US and Canada: 120 VAC, 60 Hz Adapter: PSS3-120*
Europe: 230 VAC, 50 Hz Adapter: PSS3-EU*
UK: 240 VAC, 50 Hz Adapter: PSS3-UK*
Australia: 240 VAC, 50 Hz Adapter: PSS3-AU*

9 VDC 2.0 A 18 W*
Power adaptors available for:
US, Canada, Europe, Japan: 100-240 VAC, 50/60 Hz Adapter: PS0920DC-01*
Australia & UK: 100-240 VAC, 50/60 Hz Adapter: PS0920DC-02*

Dimensions: 15" W x 4" H x 3.75" D
Weight: 3.05 lbs

Lexicon® engineers are constantly working to improve the quality of our products. Specifications are therefore subject to change without notice.